mod_fcgid: stderr: PHP Strict Standards

Category:

mod_fcgid: stderr: PHP Strict Standards

I. Specific error

Errors related to wordpress source code and importer plugins, these guys are encountering this error during the import of source code and processing errors in source code.
mod_fcgid: stderr: PHP Strict Standards:  Redefining already defined constructor for class WXR_Parser_Regex /home/……/importer/parsers.php on line 408
If you do not have a linux or VPS linux server, you can register here using 7-day free VPS . Link Register

II. How to fix the error 
Step 1: login to the file that the error log reported above

Blue part: add the above code:
Red part: delete the code
into the path where error_log reported an error:
For example :
2015-07-18_15-15-41

Step 2: Go to the configuration file of the plugin IMPORTER


2015-07-18_15-19-17

If you are familiar with the code, then you can visit here: 

Disqus Comments